Rules      FAQ       Register        Login
It is currently January 24th, 2018, 7:20 am

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 12 posts ] 
Author Message
 Post subject: The AU home page
PostPosted: February 15th, 2010, 12:33 pm 
Istari
Istari

Joined: 02 July 2008
Posts: 2675
Country: United States (us)

Offline
For the past few days, the AU home page hasn't been...normal. It has the usual "Welcome To Arwen-Undomiel.com" sign, but the updates are gone, the bar that links to the forum and other areas of AU is gone, along with other things. I have to get to the forum by typing "forum" into the URL. Has anyone else been experiencing this problem, or is it just me? :confused:

_________________
Image
i'm back for a little! i'll see how this visit goes. :)


Top
 Profile                  
 
 Post subject:
PostPosted: February 15th, 2010, 3:20 pm 
Swashbuckler
Swashbuckler
User avatar

Joined: 29 July 2005
Posts: 11974
Location: Eastern Pennsylvania
Country: United States (us)
Gender: Female

Offline
I see it too, and a lot of us are hoping it means Arweb is updating the site with a new layout. She probably isn't but we can always hope... I'm really tired of the icy blue that we have had for 2+ years now. *le nod*

_________________
- we live in a lonely world -

Image

Let your hair run, run free
You're a rebel in disguise
Is that the devil in your eyes


ā˜…ā˜…ā˜…


Top
 Profile                  
 
 Post subject:
PostPosted: February 15th, 2010, 3:57 pm 
Moderator
Moderator
User avatar

Joined: 06 May 2005
Posts: 15181
Location: Minas Morgul

Offline
That is quite strange. I'll bring this to Arwen's attention and see what's going on.


ETA: Thanks for the heads up girls!

I very rarely go to the main site, and go straight to the forum.

_________________
<center>

THE HALLOWFEST 2010
<a href="http://www.arwen-undomiel.com/forum/viewtopic.php?t=20958">information here</a>


</center>


Top
 Profile                  
 
 Post subject:
PostPosted: February 15th, 2010, 4:23 pm 
Moderator
Moderator
User avatar

Joined: 06 May 2005
Posts: 15181
Location: Minas Morgul

Offline
Here's the response:

Arwebby wrote:
Server fail! I got things running for now but I need to go back through directories later to make sure everything else is working. Sorry, haven't been updating though :( I think it was some type of server transfer where they didn't transfer over a certain very important file that A-U needs to run.


It should be back to normal sometime soon.

_________________
<center>

THE HALLOWFEST 2010
<a href="http://www.arwen-undomiel.com/forum/viewtopic.php?t=20958">information here</a>


</center>


Top
 Profile                  
 
 Post subject:
PostPosted: February 15th, 2010, 4:29 pm 
Moderator
Moderator
User avatar

Joined: 04 June 2005
Posts: 12592
Gender: Female

Offline
Thanks. I hadn't noticed either since the forum is still running smoothly but it's nice to know that Arwen is around to tend to her creation, though from the distance, if we only shout. :)

_________________
>>Be the change you wish to see in the world<<
Image

Image
Banner credit: Shadowcat & Nurrantiel Mashiara


Top
 Profile                  
 
 Post subject:
PostPosted: February 15th, 2010, 4:53 pm 
Moderator
Moderator
User avatar

Joined: 06 May 2005
Posts: 15181
Location: Minas Morgul

Offline
And I can shout quite loudly. =DDD

_________________
<center>

THE HALLOWFEST 2010
<a href="http://www.arwen-undomiel.com/forum/viewtopic.php?t=20958">information here</a>


</center>


Top
 Profile                  
 
 Post subject:
PostPosted: February 15th, 2010, 7:27 pm 
Istari
Istari

Joined: 02 July 2008
Posts: 2675
Country: United States (us)

Offline
Thanks for looking into it, Kit! :-D Everything is back to normal now.

_________________
Image
i'm back for a little! i'll see how this visit goes. :)


Top
 Profile                  
 
 Post subject:
PostPosted: February 16th, 2010, 2:48 am 
Balrog
Balrog
User avatar

Joined: 31 May 2006
Posts: 3515
Location: Minas Tirith
Country: Gondor (xg)
Gender: Female

Offline
Thanks so much for looking into it, Kit. I was hoping it was update things too. :P It's good to know that things are back to normal now. I go and play the games when I need some fun time. :lol:

_________________
Still happily married to Sean Bean! (05-Feb-2010)
Image
Image


Top
 Profile                  
 
 Post subject:
PostPosted: July 23rd, 2010, 10:02 am 
Lady of Gondolin
Lady of Gondolin
User avatar

Joined: 23 February 2006
Posts: 10150
Location: IN
Country: United States (us)
Gender: Female

Offline
Alright is it just me or is the forum messed up? All the blue is white??

_________________

The waves that C R A S H E D upon
The R O C K S that you were trying to step along
Image
And in my head I heard them play a S O N G


Top
 Profile                  
 
 Post subject:
PostPosted: July 23rd, 2010, 10:44 am 
Moderator
Moderator
User avatar

Joined: 04 February 2006
Posts: 9445
Location: Southeast of the Northern part of West Hyglemr
Country: Rohan (xr)
Gender: Female

Offline
Everything is normal for me.

_________________
going on a journey through my old claims
Image
Image


Top
 Profile       WWW            
 
 Post subject:
PostPosted: July 23rd, 2010, 6:12 pm 
Lady of Gondolin
Lady of Gondolin
User avatar

Joined: 23 February 2006
Posts: 10150
Location: IN
Country: United States (us)
Gender: Female

Offline
Oh, then it must be something with my computer, because AU Forum is the only page that is acting funny. Does anyone know what may be up and how I can fix it?

I use firefox...

_________________

The waves that C R A S H E D upon
The R O C K S that you were trying to step along
Image
And in my head I heard them play a S O N G


Top
 Profile                  
 
 Post subject:
PostPosted: July 24th, 2010, 2:26 pm 
Balrog
Balrog

Joined: 02 May 2008
Posts: 3694
Location: A hidden forest in Middle-Earth
Country: United States (us)

Offline
That happens to me every once in a while, and I'm not sure why. Usually, for me, it's just for a page or two, and then it goes back to normal. I also run Firefox.
That doesn't quite match your problem, though, does it... :confused: All I can say is that some days the forum decides to go on strike, and sometimes you just can't do anything about it until it decides to behave. It's a willful child. :P

_________________
Image
Banner from Nellie


Top
 Profile                  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 12 posts ] 

All times are UTC - 5 hours [ DST ]




Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  




Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Boyz theme by Zarron Media 2003